Quand RadioWeb ne fonctionne pas....

Voir le sujet précédent Voir le sujet suivant Aller en bas

Parfait

Message par Gholmyrr le Mar 28 Fév - 12:58

Ca fonctionne très bien sur mon windows 2000 pro. Je vais de ce pas le recommander a toute ma famille (windowsXP pro). Je vous tiendrais au courant en cas de problèmes.

Le seul petit problème lors de l'installation/mise à jour de MSINET.OCX:
Une erreur est survenue lors du remplacement d'un fichier existant :
DeleteFile a échoué ; code 32.
Le processus ne peut pas accéder au fichier car ce fichier est utilisé par un autre processus.
Ignorer fonctionne.

Pour info la version installée sur mon système est la 6.00.8862 du 11 mai 2000. Tout le charme de l'installation des applications VB Smile

Pour le reste: Parfait !

Gholmyrr
Invité


Revenir en haut Aller en bas

Re: Quand RadioWeb ne fonctionne pas....

Message par Olivier le Mar 28 Fév - 13:11

Tout est normal, msinet.ocx est automatiquement remplacé si la version présente sur votre système est plus ancienne, Quand elle est trop ancienne elle est considérée "obsolète" et le lecteur s'arrête là... Ce n'est pas votre cas, votre version suffit, mais elle n'a pas pu être remplacée, car utilisée par un autre process.
Cordialement.

Olivier
Admin
Admin

Nombre de messages : 1124
Date d'inscription : 16/02/2006

Voir le profil de l'utilisateur http://olravet.fr

Revenir en haut Aller en bas

Quand RadioWeb ne fonctionne pas....

Message par Olivier le Mer 1 Mar - 0:10

C'est que votre media player de windows est défectueux. Cela est du à son remplacement par d'autres modules en installant d'autres programmes qui le corrompe.
http://www.microsoft.com/windows/windowsmedia/fr/player/download/download.aspx
Pour le mettre à jour, ensuite ca bichera du tonnerre de feu. bounce


Dernière édition par le Mer 8 Mar - 4:59, édité 1 fois

Olivier
Admin
Admin

Nombre de messages : 1124
Date d'inscription : 16/02/2006

Voir le profil de l'utilisateur http://olravet.fr

Revenir en haut Aller en bas

RadioWeb

Message par Ed le Mer 1 Mar - 0:14

Bonjour !

J'ai parcouru la partie de votre site web concernant les applis que vous avez développées.... n'étant pas développeur, je ne me rends pas compte du travaille qu'a pu représenter leur développement, néanmoins je reconnais que vous disposez d'une liste de création perso assez sympathique . Bravo !

Je me suis permis de télécharger le programme RadioWeb, je l'ai installé sans problème, or le son ne sort pas sur mes enceintes ( OS = XP PRO SP2 )

Dois-je faire preuve de patience et attendre une mise à jour ?

Si je peux me permettre, j'aurai un lien à vous proposer pour l'intégration dans cette appli : http://stream-hautdebit.frequence3.net:8000
Personnellement c'est la radio web que j'écoute tous les jours pratiquement ; le son y est de bonne qualité, la diffusion ne contient aucune publicité et les titres passés sont relativement récents ou ont fait sujet d'une grande écoute. Puisqu'apparemment on ne peut rajouter manuellement d'@ dans l'appli.

Encore bravo et bonne continuation.

Cordialement,

Ed

Ed
Invité


Revenir en haut Aller en bas

Re: Quand RadioWeb ne fonctionne pas....

Message par Ed le Mer 1 Mar - 0:31

Argh ....

Désolé de vous dire ça ( en tous cas désolé pour moi Sad ) mais il se trouve que même en effectuant cette opération, le charmant lecteur ne sort toujours rien ... est-ce vraiment nécessaire qu'il s'appuie sur WMP ?

Ed
Invité


Revenir en haut Aller en bas

Oui

Message par Olivier le Mer 1 Mar - 0:40

Ca me l'a fait, même symptome, la radio se fige sur "interrogation de la station", affiche le titre mais pas de lecture du flux (donc pas de radio). Dans media player en copiant directement l'adresse du flux = idem... Et en changeant la version de WMP ca a tout arrangé.
Oui je me sers de WMP, car il est installé, qu'on le veule ou non scratch , sur tous les PC windows et sa configuration est bien documentée... Je n'aurai pas les compétences d'en développer un... (en ocx ou dll) ... et surtout... Ca fonctionnerait encore moins bien, car il faudrait tenir compte de toutes les cartes audios possibles et imaginables. (d'ailleurs, faut pas se leurrer, personne ne cherche à créer ce genre de truc, ce serait suicidaire. geek )

Olivier
Admin
Admin

Nombre de messages : 1124
Date d'inscription : 16/02/2006

Voir le profil de l'utilisateur http://olravet.fr

Revenir en haut Aller en bas

RadioWeb

Message par Michel35530 le Jeu 2 Mar - 11:31

Bonjour

J'ai mis à jour le Windows Media Player comme conseillé sur le firum mais je n'ai toujours pas de son. De plus, si je clique sur la case de rédiction le logiciel disparait (du moins l'image, pour le son je ne sais pas) sans se réduire dans la barre des tâches. Que faire ?

Michel35530
Membre Participant
Membre Participant

Nombre de messages : 3
Date d'inscription : 02/03/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Quand RadioWeb ne fonctionne pas....

Message par Invité le Jeu 2 Mar - 13:26

Il est réduit dans la zone de notification, a coté de l'horloge.
Pour se qui est de l'absence de son... Après avoir installé WMP10 c'est toujours pareil ???
Merci

Invité
Invité


Revenir en haut Aller en bas

Re: Quand RadioWeb ne fonctionne pas....

Message par david le Jeu 2 Mar - 13:41

Bonjour

Votre logiciel de radio il contient un spy un logiciel espion (Pacer D) .
quand j'ai installer votre logiciel j'ai eut un message d'alerte .

En plus il marche pas aucune radio surement dut parceque j'ai virer le Pacer D .

Donc votre logiciel et partie a la poubelle .J'ai pas envit que mon ordi soit expionner

david
Invité


Revenir en haut Aller en bas

Re: Quand RadioWeb ne fonctionne pas....

Message par Olivier le Jeu 2 Mar - 14:36

Houla !!!!
Vérifié à midi, non de non, Il n'y a pas de spyware dans le code, sûr, ni dans l'exe.
Que tous se rassurent.
Olivier

Olivier
Admin
Admin

Nombre de messages : 1124
Date d'inscription : 16/02/2006

Voir le profil de l'utilisateur http://olravet.fr

Revenir en haut Aller en bas

Re: Quand RadioWeb ne fonctionne pas....

Message par Olivier le Jeu 2 Mar - 14:38

Quel est votre Anti-spy s'il vous plait ?
Puisque ce prog travaille avec internet, certainement que votre antispyware s'est vu sortir son parapluie, pour le cas où...

Olivier
Admin
Admin

Nombre de messages : 1124
Date d'inscription : 16/02/2006

Voir le profil de l'utilisateur http://olravet.fr

Revenir en haut Aller en bas

RadioWeb

Message par Michel35530 le Jeu 2 Mar - 18:34

Bien reçu votre E-mail

ok pour la "réduciton", merci.
En ce qui concerne WMP10, bien que ré-installé, pas de changement : toujours pas de son

Michel35530
Membre Participant
Membre Participant

Nombre de messages : 3
Date d'inscription : 02/03/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Quand RadioWeb ne fonctionne pas....

Message par Olivier le Jeu 2 Mar - 19:18

A tous ceux pour qui ca ne marche pas,

Essayez d'ouvrir, avec internet explorer l'adresse d'un flux qui fonctionne, exemple:
mms://vip1.yacast.fr/encoderfranceinter/.wma
Si vous avez du son, merci de me le dire.
Si y'en a pas, cela confirme que le souci est dans la config d'internet explorer, et par ainsi confirme combien bill Shocked portail n'est qu'un bug à deux pattes. pig

Olivier
Admin
Admin

Nombre de messages : 1124
Date d'inscription : 16/02/2006

Voir le profil de l'utilisateur http://olravet.fr

Revenir en haut Aller en bas

RadioWeb

Message par Michel35530 le Jeu 2 Mar - 19:46

j'ai utilisé le lien décrit. Dans WMP10 j'ai activé le protocole HTTP (suite au panneau " le lecteur ne peut pas lire le fichier etc....") et j'ai très bien reçu France Inter.Mais je n'ai tours pas de son dans RadioWeb

Michel35530
Membre Participant
Membre Participant

Nombre de messages : 3
Date d'inscription : 02/03/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Quand RadioWeb ne fonctionne pas....

Message par Olivier le Jeu 2 Mar - 22:21

Merci, ca c'est de l'info top. cheers

Olivier
Admin
Admin

Nombre de messages : 1124
Date d'inscription : 16/02/2006

Voir le profil de l'utilisateur http://olravet.fr

Revenir en haut Aller en bas

J'ai trouvé !!!

Message par Olivier le Mer 8 Mar - 4:38

Quand y'a pas de son...
- Lancez Window media player.
- Menu Options
- Réseau.

Et là, normallement Exclamation Exclamation Exclamation Ca marche waou pouce (après relance de radioweb.)

Olivier
Admin
Admin

Nombre de messages : 1124
Date d'inscription : 16/02/2006

Voir le profil de l'utilisateur http://olravet.fr

Revenir en haut Aller en bas

Re: Quand RadioWeb ne fonctionne pas....

Message par NonoX le Mer 22 Mar - 22:42

Bonjour à toutes et à tous! Very Happy
Voici mon souci:
Une fois RadioWeb installé, je tente de lancer n'importe quelle radio, mais en vain... Voici les sympthomes doc':



C'est grave? Avez-vous une solution? Sad
En tout cas, merci pour se petit forum fort sympatique! Wink

P.S: Ma config: Windows XP Pro et Windows Media Player 9 Zip

NonoX
Membre Participant
Membre Participant

Nombre de messages : 4
Date d'inscription : 22/03/2006

Voir le profil de l'utilisateur http://dc10.skyblog.com/

Revenir en haut Aller en bas

Re: Quand RadioWeb ne fonctionne pas....

Message par Olivier le Jeu 23 Mar - 0:10

Hello,
Je cherche et ne trouve.
L'erreur est que le programme cherche a lire la station alors qu'il n'a pas fini de la charger... elephant Serveur lent ?, je sais pas. Pouvez vous me dire si en mettant direct dans IE l'adresse mms://vip1.yacast.fr/encoderfranceinter/.wma vous entendez france inter ou non. Si oui, a-t-on toujours le même message d'erreur pour france inter sur le programme?
Merci.

Olivier
Admin
Admin

Nombre de messages : 1124
Date d'inscription : 16/02/2006

Voir le profil de l'utilisateur http://olravet.fr

Revenir en haut Aller en bas

Re: Quand RadioWeb ne fonctionne pas....

Message par NonoX le Jeu 23 Mar - 0:49

bounce J'entend parfaitement bien avec IE et FF pirat Windows Media Player se lance bien. J'ai réessayé RadioWeb... Toujours la même panne Evil or Very Mad

NonoX
Membre Participant
Membre Participant

Nombre de messages : 4
Date d'inscription : 22/03/2006

Voir le profil de l'utilisateur http://dc10.skyblog.com/

Revenir en haut Aller en bas

Re: Quand RadioWeb ne fonctionne pas....

Message par NonoX le Jeu 23 Mar - 0:57

Une petite chose a bougé lorsque je selectionne France Inter. Voici se qu'il m'affiche:



Mais hélas, toujours aucun son... Sad

NonoX
Membre Participant
Membre Participant

Nombre de messages : 4
Date d'inscription : 22/03/2006

Voir le profil de l'utilisateur http://dc10.skyblog.com/

Revenir en haut Aller en bas

Re: Quand RadioWeb ne fonctionne pas....

Message par Olivier le Ven 24 Mar - 12:34

Oui, ca veut dire que ca marche mieux, que la station a fourni son programme. Si y'a pas de son, merci d'essayer la méthode décrite là haut, qui configure IE quand le programme est lancé... Mais vu l'historique du premier message et le fait que ca fonctionne sous IE, je suis anxieux, inquiet sur le futur de cette appli sur votre ordi. Je n'ai pas réussi à reproduire le message (qui n'est d'ailleurs pas provoqué par mon appli mais par Windows...). scratch

Peut être de réinstaller media player (ou de passer à la version 10) ré-initialiserai la config et ferai tourner le truc, mais je comprend qu'on en ai pas tellement envie.
confused

Olivier
Admin
Admin

Nombre de messages : 1124
Date d'inscription : 16/02/2006

Voir le profil de l'utilisateur http://olravet.fr

Revenir en haut Aller en bas

Re: Quand RadioWeb ne fonctionne pas....

Message par NonoX le Lun 27 Mar - 0:37

Bonjour Olivier! alien
Comme tu me l'as préscrit, j'ai installé Média Player Version 10: sa marche beaucoup mieux! cheers cheers
Merci de ton aide, c'est vraiment super sympa. bom
Bonne soirée!

NonoX
Membre Participant
Membre Participant

Nombre de messages : 4
Date d'inscription : 22/03/2006

Voir le profil de l'utilisateur http://dc10.skyblog.com/

Revenir en haut Aller en bas

lecture des titres

Message par baptiste le Mar 4 Juil - 1:03

j'ai un soucis minime, mais gênant quand même: quand je clique sur Titres en cours..., sur certaines radio comme europe 2 (la mieu Very Happy ), le titre ne s'affiche pas dans la liste. Parfois, au bout de 1 ou 2 minutes, il affiche un titre mais ce n'est pas le bon (après vérification sur www.europe2.com) et régulièrement il ajoute un titre, comme si il avait des informations sur une autre radio... Y a moyen de coriger ça ? Merci d'avance et félicitation pour tout votre boulot (qui me semble être considérable et être l'oeuvre d'un passioné ?!!) !

baptiste
Invité


Revenir en haut Aller en bas

Re: Quand RadioWeb ne fonctionne pas....

Message par Olivier le Mer 5 Juil - 16:24

Oui, en effet, comme europe2 ne semble plus emettre ses titres, il me semble que le programme en affiche "au hasard..." dans ce cas.
Je regarde ca pour une eventuelle correction.

flic

Olivier
Admin
Admin

Nombre de messages : 1124
Date d'inscription : 16/02/2006

Voir le profil de l'utilisateur http://olravet.fr

Revenir en haut Aller en bas

Re: Quand RadioWeb ne fonctionne pas....

Message par baptiste le Mer 5 Juil - 19:41

merci beaucoup ! j'attends avec impatience !

baptiste
Invité


Revenir en haut Aller en bas

Re: Quand RadioWeb ne fonctionne pas....

Message par Olivier le Jeu 6 Juil - 0:32

Bon j'ai repris le code (pendant le match, ca m'a maintenu éveillé, surtout sur la fin).
Il apparait que c'est yacast qui emet a la volée quand une station ne donne pas d'info... j'ai mis un filtre et j'espère que ca fonctionnera...
J'en ai profité pour ajouter RFM, puisqu'une personne me l'avait demandé dans l'après midi...

Content Content Content Content
On va etre champions.

Olivier
Admin
Admin

Nombre de messages : 1124
Date d'inscription : 16/02/2006

Voir le profil de l'utilisateur http://olravet.fr

Revenir en haut Aller en bas

Plusieurs radios ne fonctionnent pas...

Message par theo28 le Lun 13 Nov - 23:36

Bonjour,
J'ai téléchargé RadioWeb il y a 2 jours et je constate que certaines radios ne fonctionnent pas. Je l'ai installé chez un ami et j'ai les mêmes symptômes. En fait il s'agit de Vibration, RTL, RTL2, Fun Radio et Voltage. J'ai toujours le même message: Chargement 9% puis Chargement 37% puis Chargement 55% puis Chargement 83% et ça repart en boucle indéfiniment 9, 37, 55, 83%....
Dommage je voulais écouter RTL. Sinon j'aime beaucoup ce logiciel simple, félicitations à son créateur.
Merci d'avance pour me fournir une explication à ce problème.
J'ai Windows XP familial SP2.

theo28
Membre Enregistré
Membre Enregistré

Nombre de messages : 1
Date d'inscription : 11/11/2006

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Quand RadioWeb ne fonctionne pas....

Message par Olivier le Mar 14 Nov - 5:54

C'est malheureusement fort simple, ces radios émettent actuellement en bas débit, en tout cas insuffisant pour que le lecteur "accroche" alors il reste en recherche. A 03h00 ca passe presque (sur RTL) mais la qualité est minable et ca capote et décroche... Cela s'arrangera peut être avec le temps, ou peut être pas. L'avenir nous le dira...
Désolé de répondre comme un politique en campagne!

Olivier
Admin
Admin

Nombre de messages : 1124
Date d'inscription : 16/02/2006

Voir le profil de l'utilisateur http://olravet.fr

Revenir en haut Aller en bas

Re: Quand RadioWeb ne fonctionne pas....

Message par Contenu sponsorisé Aujourd'hui à 8:46


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum